<!DOCTYPE html>
<html>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#">
    <meta charset="utf-8" />
    <title>The Films of Tim Burton</title>
    <meta property="fb:admins" content="1476060123,778149081" />
    <meta name="p:domain_verify" content="33f54c2511057926cd5b0d5861bf5bb3"/>
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/videodetective/blog" />
    <link href="/c/9882a2336b1f2189a633606f8eed276c.css" rel="stylesheet" type="text/css" />
    <script src="/Scripts/VideoDetective.head.min.js?v=1" type="text/javascript"></script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    

    <!-- CacheBuild: False -->
    <!-- CachePerfBuild: False -->

        <!-- CacheTitleInfo: True -->

        <!-- CachePerformerInfo: True -->

    <script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/111294176/33AcrossSlider', [1, 1], 'div-gpt-ad-1421332708461-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
    </script>

    
<script type="text/javascript">
    googletag.cmd.push(function() {
        googletag.defineSlot('/111294176/728x90_BlogPage', [728, 90], 'div-gpt-ad-1399485616423-0').addService(googletag.pubads());
        googletag.defineSlot('/111294176/300x250_Banner', [300, 250], 'div-gpt-ad-1399392518115-0').addService(googletag.pubads());
        googletag.defineSlot('/111294176/300x600_Banner', [300, 600], 'div-gpt-ad-1399392687954-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

    
<meta property="og:site_name" content="Video Detective" />
<meta property="fb:app_id" content="372392926146864" />
<meta property="og:type" content="video.other" />
<meta property="og:url" content="http://www.videodetective.com/blog/the-films-of-tim-burton/146" />

    <meta property="og:image" content="http://www.videodetective.com/Content/images/nophotosmall.gif" />






    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!-- Needed for IE8 so it display the drop down menu correctly -->
    <!--[if lte IE 8]>
        <style type="text/css">
            header nav #navigation li:hover ul{  margin-left:-80px; margin-top:14px}
            .overlaytext {opacity:.70; filter: alpha(opacity=70); background-color:#000;}
            .overlaytext p { opacity:1; filter: alpha(opacity=100); background-color:#000;}
            .overlaytext h3 { opacity:1; filter: alpha(opacity=100); background-color:#000;}
        </style>
    <![endif]-->
    
    <script type="text/javascript">
        setCookie("signupcampaignreference", getParameterByName("ad_ref"), 1);
        function getParameterByName(name) {
            var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
            return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
        }
        
        var page_url = window.location.href;
        if (page_url.indexOf("#facebook") > -1) {
            var hasBeenRedirected = getCookie("hasuserbeenredirected");
            if (hasBeenRedirected == null) {
                var fb_url = 'https://www.facebook.com/dialog/oauth?client_id=112466085477129&redirect_uri=http%3A%2F%2Fwww.videodetective.com%2Faccount%2Ffacebook%2F&scope=email%2Cuser_birthday%2Cpublish_stream%2Cpublish_actions&state=6f236e48-ad0f-4d85-bbf2-623932b13cd6';
                var redirect_url = page_url.replace("#facebook", "");
                setCookie("preloginpage", redirect_url, 1);
                setCookie("hasuserbeenredirected", true, 1);
                setCookie("signupcampaignreference", "hashtag facebook", 1);
                window.location.href = fb_url;
            }
        }

        function setFBUserRef() {
            setCookie("signupcampaignreference", "fbtopbar", 1);
        }

        function padLeft(nr, n, str) {
            return Array(n-String(nr).length+1).join(str||'0')+nr;
        }
    </script>

    




    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
        { (i[r].q=i[r].q||[]).push(arguments)}
        ,i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-411613-1', 'videodetective.com');
        ga('send', 'pageview');
    </script>
</head>
<body>

<div id="fb-root"></div>

<script type="text/javascript">
//    window.fbAsyncInit = function () {
//        FB.init({
//            appId: '112466085477129', // App ID
//            status: true, // check login status
//            cookie: true, // enable cookies to allow the server to access the session
//            xfbml: true  // parse XFBML
//        });

//        // Additional initialization code here
//        FB.getLoginStatus(function (response) {
//            if (response.status === 'connected') {
//                // the user is logged in and has authenticated your
//                // app, and response.authResponse supplies
//                // the user's ID, a valid access token, a signed
//                // request, and the time the access token 
//                // and signed request each expire
//                
//                var isSecondPage = getCookie("fbuserfirstpage");
//                if (isSecondPage != null) {
//                    //StartFBRedirect();
//                }
//                else {
//                    setCookie("fbuserfirstpage", true, 1);
//                }
//            } else if (response.status === 'not_authorized') {
//                // the user is logged in to Facebook, 
//                // but has not authenticated your app

//                var isSecondPage = getCookie("fbuserfirstpage");
//                if (isSecondPage != null) {
//                    //StartFBRedirect();
//                }
//                else {
//                    setCookie("fbuserfirstpage", true, 1);
//                }
//            } else {
//                
//            }
//        }, true);
//    };

    

    function StartFBRedirect() {
        var hasBeenRedirected = getCookie("hasuserbeenredirected");
        if (hasBeenRedirected == null) {
            var fb_url =  'https://www.facebook.com/dialog/oauth?client_id=112466085477129&redirect_uri=http%3A%2F%2Fwww.videodetective.com%2Faccount%2Ffacebook%2F&scope=email%2Cuser_birthday%2Cpublish_stream%2Cpublish_actions&state=771a22c2-9b40-4c30-b7dc-21cc4d2facc7'; //"https://www.facebook.com/dialog/oauth?client_id=112466085477129&redirect_uri=https%3a%2f%2fvideodetective.accesscontrol.windows.net%2fv2%2ffacebook%3fcx%3dcHI9d3NmZWRlcmF0aW9uJnJtPWh0dHAlM2ElMmYlMmZ3d3cudmlkZW9kZXRlY3RpdmUuY29tJTJmJmN4PWh0dHAlM2ElMmYlMmZ3d3cudmlkZW9kZXRlY3RpdmUuY29tJTJm0%26ip%3dFacebook-112466085477129&scope=email%2cuser_birthday%2cpublish_stream%2cpublish_actions";
            var redirect_url = page_url.replace("#facebook", "");
            setCookie("preloginpage", redirect_url, 1);
            setCookie("hasuserbeenredirected", true, 1);
            
            window.location.href = fb_url;
        }
    }
</script>
<div class="container_12">
    <header class="grid_12">
        <!-- Navigation Start -->
        <nav>
            <div id="logo">
                    <a href="/" title="Video Detective home">
                        <img src="/Content/images/vdlogo.png" width="106" height="56" alt="Video Detective home" />
                    </a>
            </div>
            <ul id="navigation">
                <li>
                        <span><a href="/movies/" title="Movie Trailers">Movies</a> |</span>
                    <ul>
                        <li><a href="/movies/intheaters/">In Theaters</a></li>
                        <li><a href="/movies/releasecalendar/">Theatrical Release Calendar</a></li>
                        <li><a href="/movies/ondvd/">DVD-VOD Release Calendar</a></li>
                        <li><a href="/movies/genres/">Genres</a></li>
                        <li><a href="/movies/popular/">Most Popular</a></li>
                        <li><a href="/movies/mostanticipated/">Most Anticipated</a></li>
                    </ul>
                </li>
                <li>
                        <span><a href="/tv/">TV</a> |</span>
                    <ul>
                        <li><a href="/tv/newtv/">New On TV</a></li>
                        <li><a href="/tv/catchup/">Catch Up</a></li>
                        <li><a href="/tv/ondvd/">DVD-VOD Release Calendar</a></li>
                        <li><a href="/tv/genres/">Genres</a></li>
                        <li><a href="/tv/popular/">Most Popular</a></li>
                    </ul>
                </li>
                <li>
                        <span><a href="/games/">Games</a> |</span>
                    <ul>
                        <li><a href="/games/newreleases/">New Releases</a></li>
                        <li><a href="/games/comingsoon/">Coming Soon</a></li>
                        <li><a href="/games/genres/">Genres</a></li>
                        <li><a href="/games/popular/">Most Popular</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/music/">Music</a> | 
                   <ul>
                        <li><a href="/music/newmusic/">New</a></li>
                        <li><a href="/music/genres/">Genres</a></li>
                        <li><a href="/music/popular/">Most Popular</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/browse">Browse</a>
                </li>
                <li>
                    | <a href="/blog">Blog</a>
                </li>
            </ul>
        </nav>
        <!-- Navigation End -->
        <div id="search">
            <div class="searcharea">
                        <input type="text" name="id" id="searchbox" data-autocomplete="/Search/QuickResults" autocomplete="off" class="input_xlarge" />

            </div>

            
            <br style="clear:both;" />
        </div>
        <div class="search_area_wrapper" style="position:relative;">
            <div id="search_area" style="z-index:100000000; top:60px; right:30px; position:absolute; background: white; border-bottom: 1px solid black;">
                <span id="quicksearch">

                </span>
            </div>
        </div>
    </header>

    <br style="clear: both;" />

    <section id="headadspot" class="grid_12" style="text-align: center;">
        <div style="width: 728px; margin: 0 auto;">

    <!-- 728x90_BlogPage -->
    <div id='div-gpt-ad-1399485616423-0' style='width:728px; height:90px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function () { googletag.display('div-gpt-ad-1399485616423-0'); });
        </script>
    </div>
        </div>
    </section>

    <section class="grid_12 main" style="position: relative;">
    <div id="addthiswrapper" style="left:-80px;top:0px; position: absolute;">

    

    



    
    </div>
        








<div class="grid_12 alpha omega">
    <div style="padding: 10px;">
        <h5 style="margin-bottom: 10px; color: #000;">More Video Detective Posts</h5>
            <div class="item" style="float: left; width: 150px;">
                <div class="poster">
                    <a href="http://www.videodetective.com/blog/actors-turned-directors/197"><img src="http://content.internetvideoarchive.com/content/lists/85d8-197/411e23f2e4b74fd79424ccd9394a40ae.png" alt="Actors Turned Directors List" width="130px" /></a>
                </div>
                <div class="details" style="width: 130px;">
                    <div class="title"><p style="text-align: center; margin-bottom: 0px;"><a href="http://www.videodetective.com/blog/actors-turned-directors/197" style="color: #313131; font-weight: bold; text-decoration: none;">Actors Turned Directors</a></p></div>
                </div>
                <br style="clear:both;" />
            </div>
            <div class="item" style="float: left; width: 150px;">
                <div class="poster">
                    <a href="http://www.videodetective.com/blog/big-stars-outer-space/190"><img src="http://content.internetvideoarchive.com/content/lists/cfec-190/a03e1ff782fb4840b7095e5e8a20ad07.png" alt="Big Stars Outer Space List" width="130px" /></a>
                </div>
                <div class="details" style="width: 130px;">
                    <div class="title"><p style="text-align: center; margin-bottom: 0px;"><a href="http://www.videodetective.com/blog/big-stars-outer-space/190" style="color: #313131; font-weight: bold; text-decoration: none;">Big Stars Outer Space</a></p></div>
                </div>
                <br style="clear:both;" />
            </div>
            <div class="item" style="float: left; width: 150px;">
                <div class="poster">
                    <a href="http://www.videodetective.com/blog/the-star-wars-saga/189"><img src="http://content.internetvideoarchive.com/content/lists/a255-189/fc18a73b30834f59ae116d27359fdc88.png" alt="The Star Wars Saga List" width="130px" /></a>
                </div>
                <div class="details" style="width: 130px;">
                    <div class="title"><p style="text-align: center; margin-bottom: 0px;"><a href="http://www.videodetective.com/blog/the-star-wars-saga/189" style="color: #313131; font-weight: bold; text-decoration: none;">The Star Wars Saga</a></p></div>
                </div>
                <br style="clear:both;" />
            </div>
            <div class="item" style="float: left; width: 150px;">
                <div class="poster">
                    <a href="http://www.videodetective.com/blog/kirk-douglas-at-100/188"><img src="http://content.internetvideoarchive.com/content/lists/9dcb-188/4631319dad98439e880a00c88a2ef052.png" alt="Kirk Douglas at 100 List" width="130px" /></a>
                </div>
                <div class="details" style="width: 130px;">
                    <div class="title"><p style="text-align: center; margin-bottom: 0px;"><a href="http://www.videodetective.com/blog/kirk-douglas-at-100/188" style="color: #313131; font-weight: bold; text-decoration: none;">Kirk Douglas at 100</a></p></div>
                </div>
                <br style="clear:both;" />
            </div>
            <div class="item" style="float: left; width: 150px;">
                <div class="poster">
                    <a href="http://www.videodetective.com/blog/gotta-dance-/187"><img src="http://content.internetvideoarchive.com/content/lists/31fe-187/9f981f960a594d9ab0c2570fe8d54842.png" alt="Gotta Dance! List" width="130px" /></a>
                </div>
                <div class="details" style="width: 130px;">
                    <div class="title"><p style="text-align: center; margin-bottom: 0px;"><a href="http://www.videodetective.com/blog/gotta-dance-/187" style="color: #313131; font-weight: bold; text-decoration: none;">Gotta Dance!</a></p></div>
                </div>
                <br style="clear:both;" />
            </div>
            <div class="item" style="float: left; width: 150px;">
                <div class="poster">
                    <a href="http://www.videodetective.com/blog/behind-enemy-lines/185"><img src="http://content.internetvideoarchive.com/content/lists/eecc-185/cd4bca66a12e458191f065d581f1fac3.png" alt="Behind Enemy Lines List" width="130px" /></a>
                </div>
                <div class="details" style="width: 130px;">
                    <div class="title"><p style="text-align: center; margin-bottom: 0px;"><a href="http://www.videodetective.com/blog/behind-enemy-lines/185" style="color: #313131; font-weight: bold; text-decoration: none;">Behind Enemy Lines</a></p></div>
                </div>
                <br style="clear:both;" />
            </div>
    </div>
</div>

<div class="grid_8 omega">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style " addthis:url="http://www.videodetective.com/blog/the-films-of-tim-burton/146">
        <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
        <a class="addthis_button_tweet"></a>
        <a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
        <a class="addthis_counter addthis_pill_style"></a>
    </div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e15c9c53620b03d"></script>
    <!-- AddThis Button END -->
    <div id="listwrapper">
        <div id="newlists" style="width: 610px;">
            <h1 style="width:580px;">The Films of Tim Burton</h1>
                <p style="font-size:.9em; width:580px;">One of the most unique film directors of our time, Tim Burton, returns with MISS PEREGRINE&#39;S HOME FOR PECULIAR CHILDREN, an adaptation of the 2011 book by Random Riggs. Burton&#39;s films are instantly recognizable for their gloomy visuals, operatic themes, and quirky humor. One of the few film directors as famous as the films themselves, here are ten of Burton&#39;s most notable works.</p>

            
                <script type="text/javascript" src="//video.internetvideoarchive.net/player/ivaplayer6.js"></script>
                <div id="ivadiv"></div>
                <script type="text/javascript">
                IVAPlayer.init("ivadiv", {
                    customerid: 69249,
                    publishedid:964387,
                    reporttag:      '',
                    playerid: 789,
                    width: 600,
                    height: 348,
                });
            </script>

                <div class="listitem">
                    <div class="poster">
                            <a href="http://www.videodetective.com/movies/miss-peregrines-home-for-peculiar-children/964387"><img src="http://content.internetvideoarchive.com/content/photos/10789/964387_119.jpg" item="964387" class="hastooltip" alt="Miss Peregrine&#39;s Home For Peculiar Children List" width="84px" /></a>
                        
                        <div id="thumbtrack-964387"></div>
                        
                    </div>
                    <div class="details">
                        <div class="title"><h3><a href="http://www.videodetective.com/movies/miss-peregrines-home-for-peculiar-children/964387">Miss Peregrine&#39;s Home For Peculiar Children</a></h3></div>

                        <div class="description">
                            <p>
                                From visionary director Tim Burton, and based upon the best-selling novel, comes an unforgettable, thrilling and haunting tale. Sixteen-year-old Jacob follows clues that take him to a mysterious island, where he discovers the crumbling ruins of Miss Peregrine’s School for Peculiar Children. As Jacob explores the abandoned bedrooms and hallways, he discovers that its former occupants were far more than peculiar they possessed incredible powers. And they may still be alive. 
                            </p>
                        </div>
                    </div>
                    <br style="clear:both;" />
                </div>
            
            

            <div style="width: 140px; margin: 0 auto;">

                <ul id="pagination">
                    <li class="previous-off">&laquo; Previous</li>

                    <li class="next"><a href="/blog/the-films-of-tim-burton/146?p=2">Next &raquo;</a></li>
                </ul>
            
            </div>

            <br style="clear:both;" />
            <br />

            

            <script type='text/javascript'>
                var _CI = _CI || {};
                (function() {
                    var script = document.createElement('script');
                    ref = document.getElementsByTagName('script')[0];
                    _CI.counter = (_CI.counter) ? _CI.counter + 1 : 1;
                    document.write('<div id="_CI_widget_');
                    document.write(_CI.counter+'"></div>');
                    script.type = 'text/javascript';
                    script.src = 'http://widget.crowdignite.com/widgets/31987?_ci_wid=_CI_widget_'+_CI.counter;
                    script.async = true;
                    ref.parentNode.insertBefore(script, ref);
                })();
            </script>

            <br style="clear:both;" />
            <div id="listcomments" style="width:580px">
                <h5>Comments</h5>
                <div class="comments">
                    <div id='disqus_thread'></div>
                    <script type='text/javascript'>
                        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                        var disqus_shortname = 'videodetective'; // required: replace example with your forum shortname
                        var disqus_developer = 1;
                        // The following are highly recommended additional parameters. Remove the slashes in front to use.
                        var disqus_identifier = 'list_page' + 146;

                        /* * * DON'T EDIT BELOW THIS LINE * * */
                        (function () {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href='http://disqus.com/?ref_noscript'>comments powered by Disqus.</a></noscript>
                    <a href='http://disqus.com' class='dsq-brlink'>blog comments powered by <span class='logo-disqus'>Disqus</span></a>
                </div>
                
            </div>
        </div>
    </div>
</div>

<div class="grid_4 alpha">
    <!-- 300x250_Banner -->
    <div id='div-gpt-ad-1399392518115-0' style='width:300px; height:250px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399392518115-0'); });
        </script>
    </div>

    <br /><br />

    <!-- 300x600_Banner -->
    <div id='div-gpt-ad-1399392687954-0' style='width:300px; height:600px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399392687954-0'); });
        </script>
    </div>
</div>

    </section>

    <footer class="grid_12" style="height: 35px;">
        <p><a href="/">Home</a> &nbsp;|&nbsp;
        <a href="/movies/">Movies</a> &nbsp;|&nbsp;
        <a href="/tv/">TV</a> &nbsp;|&nbsp;
        <a href="/games/">Games</a> &nbsp;|&nbsp;
        <a href="/music/">Music</a> &nbsp;|&nbsp;
        <a href="/home/terms">Terms of Use/Privacy Policy</a> &nbsp;|&nbsp;
        <a href="/blog.xml">Blog Feed</a> &nbsp;|&nbsp;
        <a href="http://www.internetvideoarchive.com/">InternetVideoArchive.com</a> &nbsp;|&nbsp;
        <a href="http://www.internetvideoarchive.com/iva/support">Trailer API</a> &nbsp;|&nbsp;
        <a href="http://www.internetvideoarchive.com/IVA/content-submission">Submit Content</a> &nbsp;|&nbsp;
        <a href="http://syndication.videodetective.com/">Content Syndication</a>
        
        </p>
    </footer>
    
    <div class="clear"></div>

    <div class="grid_12" style="text-align: center;">Copyright &copy; 2016 VideoDetective.com. Ratings provided by <a href="http://www.flixster.com/" target="_blank">Flixster.com</a> and <a href="http://www.rottentomatoes.com/" target="_blank">RottenTomatoes.com</a>.</div>
</div>
<script src="/Scripts/autocomplete.js?v=2" type="text/javascript"></script>
<script src="/Scripts/jquery.colorbox-min.js" type="text/javascript"></script>
<script src="/Scripts/jquery.qtip.min.js" type="text/javascript"></script>
<script src="/Scripts/jquery.validate.min.js" type="text/javascript"></script>


<script type="text/javascript">
    $(document).ready(function () {
        var barIsHiding = getCookie('vdfbbar');
        var accID = -1;
        
        if(accID == -1) {
            if (barIsHiding == null) {
                $('#fbtopbar').show();
            }
        }
    });


    function hideFBBar() {
        $('#fbtopbar').hide();
        setCookie('vdfbbar', true, 1);
    };

    function hasToolTip() {
        $('.hastooltip').each(function () {
            $(this).qtip({ content: { text: 'Loading...', ajax: { url: '/Tooltip/Details/' + $(this).attr('item'), type: 'html', once: false} }, position: { my: 'left center', at: 'right center' }, hide: { delay: 400, fixed: true, event: "mouseout" }, style: { tip: true, classes: 'ui-tooltip-white'} });
        });
    }

    $(document).ready(function () {
        hasToolTip();
    });

    $(function () { $('#searchbox').focus(); });


    if (document.URL.indexOf("account/signin") == -1) {
        var url_source = window.location.href;
        if (url_source.indexOf("#facebook") == -1) {
            setCookie("preloginpage", window.location.href, 1);
        }
    }
</script>






    <!-- 33AcrossSlider -->
    <div id='div-gpt-ad-1421332708461-0' style='width:1px; height:1px;'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421332708461-0'); });
        </script>
    </div>


<script type="text/javascript">
    $(document).ready(function () {
        /*var top = $('#addthisbar').offset().top - parseFloat($('#addthisbar').css('marginTop').replace(/auto/, 0));
        $(window).scroll(function (event) {
            // what the y position of the scroll is
            var y = $(this).scrollTop();

            // whether that's below the form
            if (y >= top) {
                // if so, ad the fixed class
                $('#addthisbar').addClass('testfixed');
            } else {
                // otherwise remove it
                $('#addthisbar').removeClass('testfixed');
            }
        });*/
    });
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-8bjdhxMER4f72"
    });
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-8bjdhxMER4f72.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Compete CrossPoint Tag for videodetective.com -->
<script type="text/javascript">
    __compete_code = 'ec415a9b81a2dab8e63f5d89b7267b07';
    /* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/ec415a9b81a2dab8e63f5d89b7267b07/videodetective-com/bootstrap.js"></script>
<noscript>
    <img width="1" height="1" src="https://ssl-videodetective-com-ec415a.c-col.com"/>
</noscript>


<script type="text/javascript">
    $(document).ready(function () {
        window.onload = showOverlay();
    });

    function showOverlay() {
        var shownAd = getCookie("vdoverlayad");
        var adCount = -1;
        var adImage = "";
        var adURl = "";
        var adHeight = "0";
        var adWidth = "0";

        var showModal = checkLocation();
        if (shownAd == null && adCount > 0 && showModal > 0) {
            try {
                ivaplayer('ivadiv').pause();
            }
            catch (err) {

            }
            $.fn.colorbox({ open: true, scrolling: false, width: adWidth, height: adHeight, iframe: true, href: "/home/interstitialad/", onClosed: function () { PlayThePlayer(); } });
            setCookie("vdoverlayad", true, 1);
        }
    }

    function PlayThePlayer() {
        try {
            ivaplayer('ivadiv').play();
        }
        catch (err) {

        }
    }

    function checkLocation() {
        var url = document.URL;
        if(url.indexOf("shared") == -1) {
            return 1;
        }
        else {
            return 0;
        }
    }
</script>


    <script>
        //facebook messenger script
        (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) { return; }
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            //js.src = "//connect.facebook.net/en_US/sdk/debug.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

        window.fbAsyncInit = function () {                  
            FB.init({
                appId: '112466085477129',
                xfbml: true,
                version: 'v2.6'
            });
        }
    </script> 
</body>
</html>
